Global Preloader
Noticia Internacional
(11/Aug/2017) Actualiza cuanto antes a Tails 3.1, las versiones anteriores son vulnerables

Actualiza cuanto antes a Tails 3.1, las versiones anteriores son vulnerables

Tails (The Amnesic Incognito Live System), es un sistema operativo basado en Debian diseñado para garantizar y preservar tanto la seguridad como la privacidad de todos los usuarios que se conectan a Internet. Tiene aplicaciones que permiten a los usuarios no dejar rastro y enviar todo el tráfico a través de la red Tor

Los desarrolladores de Tails anuncian el lanzamiento de una nueva versión del sistema operativo, Tails 3.1. Es una actualización de mantenimiento muy importante centrada en solucionar una serie de vulnerabilidades descubiertas que puedan dejar por los suelos la privacidad y el anonimato de los usuarios.

Los cambios principales de esta nueva versión de Tails son la última versión del navegador Tor Browser, la 7.0.4, y una actualización del Kernel Linux, la 4.9.30-2+deb9u3.

Las vulnerabilidades solucionadas son:

    Linux – Varias vulnerabilidades que pueden permitir a un atacante conseguir privilegios en el sistema.
    Mozilla Firefox– Varias vulnerabilidades “XUL injection” que pueden permitir a un atacante ejecutar código en la web.
    tiff – Varias vulnerabilidades que pueden permitir desde realizar ataques DoS hasta ejecutar código.
    bind9 – Dos vulnerabilidades en esta implementación DNS que podían permitir enviar paquetes maliciosos al servidor.
    evince – Una vulnerabilidad que podía permitir ejecutar código malicioso en el sistema.
    imagemagick – Varias vulnerabilidades que podían permitir a un atacante desde realizar ataques DoS contra el sistema hasta ejecutar código remoto.

Debido a la severidad de estas vulnerabilidades, es recomendable descargar cuanto antes la nueva versión 3.1 de Tails.

La próxima versión, Tails 3.2, está programada para principios de octubre.