Global Preloader
Vulnerabilidad
(27/Sep/2017) Vulnerabilidad en los chips WiFi de Broadcom afecta a IOS y Android

Vulnerabilidad en los chips WiFi de Broadcom afecta a IOS y Android

Google Project Zero ha desvelado que los últimos chips de Broadcom para el WiFi son vulnerables, como es el caso del iPhone 7.

Esta vulnerabilidad puede ser explotada por los hackers con sólo saber la dirección MAC del dispositivo a atacar. La vulnerabilidad fue descubierta el pasado mes de junio en el blog de Chromium bajo el título “Broadcom: OOB write when handling 802.11k Neighbor Report Response”.

Además de los iPhone, dispositivos como los móviles Android de alta gama lanzados a finales de 2016, así como incluso routers o televisiones Smart TV son afectados. El fallo, conocido como CVE-2017-11120, ha sido parcheado por Google en el parche de seguridad de septiembre para Android.

Google calificó esta vulnerabilidad como “crítica”.