Global Preloader
Vulnerabilidad
(05/Jan/2018) Actualización en el software Bamboo soluciona dos graves vulnerabilidades

Actualización en el software Bamboo soluciona dos graves vulnerabilidades

Bamboo es una herramienta pertenecientes a la suite para empresas, creado específicamente para satisfacer los ciclos de integración continua y despliegue de aplicaciones.

Han sido descubiertas dos vulnerabilidades, CVE-2017-14589 y CVE-2017-14590, en Bamboo, que podría permitir la ejecución remota de código en el host de Bamboo y la ejecución arbitraria de argumentos.
 
Estos dos fallos ya han sido solucionados, por lo que se recomienda a los usuarios de este software actualizar inmediatamente a la última versión.