Global Preloader
Vulnerabilidad
(10/Jan/2018) Un fallo en el wallet Electrum podría permitir la sustracción total del mismo

Un fallo en el wallet Electrum podría permitir la sustracción total del mismo

Ha sido publicada una vulnerabilidad en el wallet Electrum que podría permitir a una página maliciosa realizar una conexión RPC al interfaz Electrum. Esto podría permitir el robo de información de transacciones, la modificación de configuración y en caso de no tener password la sustracción total del wallet.

Las versiones afectadas van desde la 2.6 de noviembre de 2015, hasta las más actuales. El bug ha sido corregido en la versión 3.0.5.