Global Preloader
Vulnerabilidad
(09/Feb/2018) Joomla corrige algunas vulnerabilidades

Joomla corrige algunas vulnerabilidades

Una inyección SQL de alto impacto y 3 vulnerabilidades de cross-site scripting (XSS) de bajo impacto, que afectaban el núcleo de Joomla, han sido corregidas en la versión Joomla 3.8.4. Junto con más de 100 correcciones de errores y mejoras.

RIPS revelo que la vulnerabilidad de inyección SQL puede ser explotada por un atacante sin privilegios, para conseguir privilegios de administrador.