Global Preloader
Vulnerabilidad
(12/Jun/2018) Actualizaciones de seguridad para el kernel de Ubuntu

Actualizaciones de seguridad para el kernel de Ubuntu

La emprese Canonical, anuncia nuevas actualizaciones para el Kernell de Ubuntu que mitigan diversas vulnerabilidades de este. Dichas actualizaciones están disponibles para Ubuntu 18.04 LTS, Ubuntu 17.10, Ubuntu 16.04 LTS y Ubuntu 14.04 LTS. En total son 9 vulnerabilidades de seguridad que soluciona. Estos errores afecta al Kernel para sistemas de 64 bits, 32 bits, Raspberry Pi 2, AWS y GCP, así como a entornos en la nube.

Se corrigen:

  • Vulnerabilidades CVE-2018-1092 y CVE-2018-1093, afectan a la implementación del sistema de archivos EXT4 del Kernel de Linux.
  • Vulnerabilidad, CVE-2018-8087, que provoca una fuga de memoria en la implementación del simulador de software 802.11 del Kernel de Linux.
  • La vulnerabilidad CVE-2018-8781 que en Ubuntu 17.10 y 14.04 LTS; la cual afecta al controlador de vídeo USB DisplayLink del Kernel de Linux.
  • La vulnerabilidad de seguridad conocida como CVE-2018-1068; Que en este caso permitiría a un atacante local ejecutar código arbitrario o bloquear el sistema afectado al causar una denegación de servicio.
  • Vulnerabilidad, CVE-2018-7492, afecta a las versiones Ubuntu 17.10 y Ubuntu 14.04 LTS. También podría causar una denegación de servicio.
  • La vulnerabilidad CVE-2018-10021, que podría permitir a un atacante físicamente próximo provocar una denegación de servicio.
  • La vulnerabilidad CVE-2017-0627, que afecta solo a Ubuntu 14.04 LTS, corrige un problema de desborde de lectura.
  • La última, CVE-2018-10940, que afecta al controlador cdrom, solo a Ubuntu 16.04 LTS. Ambos problemas podría permitir a un atacante exponer información confidencial.

Se recomienda a los usuarios instalen con urgencia las actualizaciones del Kernel para Ubuntu para protegerse de estas graves vulnerabilidades.