Global Preloader
Vulnerabilidad
(21/Feb/2019) SI UTILIZAS WinRAR, LOS HACKERS EXPLOTARÁN LA VULNERABILIDAD.

SI UTILIZAS WinRAR, LOS HACKERS EXPLOTARÁN LA VULNERABILIDAD.

Especialistas de seguridad de Check Point Software, descubrieron una vulnerabilidad que impacta a todas las versiones de WinRAR (uno de los programas más populares para descomprimir archivos) desde hace 19 años.

De igual manera, los investigadores encontraron un error que puede ejecutar códigos arbitrarios en un sistema específico, el cual descomprime archivos malintencionados a través de las versiones anteriores de software.

Por otro lado, CheckPoint realizó un informe detallado de la vulnerabilidad que reside en la biblioteca UNACEV2.DLL incluida en WinRAR; es decir, la responsable de  descomprimir los documentos en formato ACE. Además que los archivos maliciosos usaban las fallas para plantar malware.

Según datos de equipo de WinRAR, existen 500 millones de personas que podrían ser afectadas; sin embargo, los desarrolladores lanzaron una actualización como resolución y eliminaron UNACEV2.dll de su paquete.

Por último, los usuarios no deben abrir ningún archivo en formato ACE que reciban por correo electrónico si es que aún no hay actualizado el WinRAR.

Fuente secundaria:

https://thehackernews.com/2019/02/winrar-malware-exploit.html