Global Preloader
Vulnerabilidad
(22/Aug/2019) La versión 2.x de Python pone en riesgo la seguridad.

La versión 2.x de Python pone en riesgo la seguridad.

Según datos de ZDNet, el Centro Nacional de Seguridad Cibernética del Reino Unido (NCSC) alertó a los desarrolladores de Phyton 2.x a que trasladen la base de códigos a la nueva versión 3.x debido a los riesgos de seguridad.

“Si no es posible migrar su base de código a Python 3, otra opción es pagarle a una empresa comercial para que le dé soporte a Python 2", dijo la NCSC.

La vulnerabilidad es inminente gracias a que el lenguaje ha sido utilizado en ataques exitosos. Además que se usa en entornos de producción como Google, Netflix y Facebook.

Asimismo, la NCSC advierte que en caso de no migrar a la nueva versión, podrían ser víctimas de incidentes como Equifax o WannaCry.

“En el NCSC siempre enfatizamos la importancia del parcheo. No siempre es fácil, pero el parcheo es una de las cosas más fundamentales que puede hacer para asegurar su tecnología", dijo la agencia.