Global Preloader
Vulnerabilidad
(30/Sep/2019) Un exploit para iPhone no podrá ser parcheado por Apple y permitirá jailbreak permanente en millones de móviles

Un exploit para iPhone no podrá ser parcheado por Apple y permitirá jailbreak permanente en millones de móviles

Un nuevo exploit para iPhone apodado checkm8, permitiría eventualmente un jailbreak permanente en millones de iPhones porque el tipo de vulnerabilidad donde se apoya no podría ser bloqueado por Apple con una actualización de software en iOS. 

La vulnerabilidad afecta a  millones de equipo de Apple, desde el iPhone 4S (SoC A5) hasta los iPhone 8 e iPhone X (SoC A11). Los iPhone más recientes, XS / XR y 11/11 Pro no están afectados, por lo que se cree que Apple la reparó a nivel de hardware en el procesador A12.

Dicen de este checkm8 que es el mayor desarrollo de su tipo en años, aunque hay que recordar que también podrá ser utilizado por los ciberdelincuentes para todo tipo de hackeos ya que no deja de estar apoyado en una vulnerabilidad de seguridad. Si bien Apple puede parchear el bootrom para sus dispositivos más nuevos, los cientos de millones de iPhones que ya existen no pueden parchearse sin reemplazar el hardware.